Jailbreak update: iPhone Dev Team and Chronic

News-Jailbreak-icon.jpg

Good news from the team who have consistently bettered the iDevice by stripping away as much of Apple’s restrictions as possible: with some limitations, Pwnage Tool 3.1.3 now supports the 3GS and the iPod touch 2G. They are as follows:

The iPhone 3GS is now supported in PwnageTool 3.1.3, assuming the phone was pwned at 3.0 or 3.0.1 – PwnageTool does not support the 3GS out of the box. If your iPhone 3GS has 3.1 preinstalled and is not Pwned then there is no tested jailbreak solution at the moment.

The iPod 2G is now supported in PwnageTool 3.1.3, assuming the iPod 2G was pwned at 3.0 or 3.0.1 – PwnageTool does not support the iPod 2G with 3.1 software out of the box.

Continue reading…