PDA

View Full Version : Jules Verne’s Island



Tetraedge Games
03-01-2010, 04:32 AM
http://www.touchmyapps.com/wp-content/uploads/2009/05/news-chillingo-rtmi-2.jpg

http://www.touchmyapps.com/wp-content/uploads/2009/11/Review-Games-SOTMI-IMG_0894.jpg

http://www.touchmyapps.com/wp-content/uploads/2009/11/Review-Games-SOTMI-IMG_0890.jpg



You can ask any questions you want about the game !

cornyd
05-28-2010, 03:08 AM
Hi, I'm stocked at the terracotta puzzle with the nine tiles. I placed it in this strange thing but I don't know what to do with those 16 figures. Can you send me the solution please ? I found some explaination but don't understand anything. Thanks !

cornyd
05-30-2010, 01:40 AM
Anyone there to help me with my request here above ? I'm stock with the puzzle with the 9 tiles. What is the solution please ? I don't understand what to do ! Thanks.

Tetraedge Games
05-30-2010, 05:04 AM
Hi sorry for being so late, Is it the puzzle on the creek if it's not, can you describe more precisely ?
If it is, it's not on Secrets of the Mysterious Island, but on Return to Mysterious Island ;).

Tetraedge Games
05-30-2010, 07:46 AM
Hi,

Here is in attachement the solution of the puzzle of the tiles in SOTMI.

http://www.tetraedge.com/images/hint_puzzle_autel.jpg

cornyd
05-30-2010, 09:36 AM
Thanks, I made it.

cornyd
05-31-2010, 03:11 AM
Hi, how do I meet Amber, where (I see Leonardo but not Amber) and how do I get palm oil ? Thanks !

Tetraedge Games
05-31-2010, 03:27 AM
Hi,
You can download the walktrough from the application (from the home menu ;) )
To have some palm oil, you have to squeeze palm nuts at the mill (that you found next to the signpost on the northem plateau)
Amber is in the cave (in the cliff) between the plateau and the creek

cornyd
05-31-2010, 10:41 AM
Ok, I got the oil but still cannot find Amber ! The online walkthrough is not complete. Could you please be so kind to send me a picture of that place where Amber is. Do I have to look for him as Jep or Mina ? Maybe I missed something that's why Amber doesn't appear ! Thanks

Tetraedge Games
05-31-2010, 10:58 AM
Yes the online walkthrough isn't complete, but you can download the .pdf.
For Amber you have to go to her with Jep.
This way -->
http://image.jeuxvideo.com/images/pc/r/e/retour-sur-l-ile-mysterieuse-2-pc-197.jpg

LiL_R
09-08-2010, 05:38 AM
I have a problem with painting the image that leonardo did. I gave him the paint and he drew it, but when i go to the rock where I am meant to draw it, as Jep there is no action icon, as both it refuses to work, i tried combining the blue paint with the reed to make a paintbrush but its not working. is this a glitch?

Tetraedge Games
09-08-2010, 08:29 AM
Hi !
You have to combined the knife with the reed to have the brush, and then the brush with the paint ;)

Magster2
10-04-2010, 02:15 AM
I have an iPod touch but can't find water peas by reeds
can any one help

Tetraedge Games
10-04-2010, 05:05 AM
Hi Magster2,
Peas are in the creek, near the coconut and the green paint.

Magster2
10-04-2010, 04:28 PM
still cant find peas do you think the app hasnt downloade properly is it in the water by the reeds

Tetraedge Games
10-05-2010, 02:32 AM
Oh my apologies.... I'd just ask to the team which made this part of the game, we don't keep water peas... there's only on PC version ;)

Magster2
10-05-2010, 03:23 AM
Thanks for fast reply

CSK1321
10-12-2010, 11:16 AM
Where do I find the pea plant in the iPhone version of the game to create the turquoise paint? I'm really stuck.

Also, what is the solution to the terracotta puzzle with the 9 tiles in the iPhone version of the game?

loula
11-07-2010, 02:50 PM
Hi, where is the lake to go fishing in? i need to get up Minas strength before she climbs the cliff but cant without the fish! please help!!! thanks! it's on the iphone by the way!

loula
11-07-2010, 02:55 PM
haha it's ok i was being thick and didn't have the bait on the fishing rod!!!

Yin
11-18-2010, 04:20 PM
Can someone tell me how to make green paint?

Yin
11-18-2010, 04:37 PM
sorry got the paint sorted but where do I paint, have given paint, combined knife and reed to make brush, then dipped it in the turquoise paint, but dont know where I'm meant to paint. please help.

Tetraedge Games
11-19-2010, 03:57 AM
Have you ever find and plant the seed ? And is the plant grown ?

maiiko23
11-22-2010, 09:53 AM
Hi Tetraedge Games Master ,

now I am in the temple but I could not solve the Vase puzzle , I tried putting all my 6 vases for the missing vase on the shelve but it didn't work.

Would you please explain how to solve this puzzle ? Thank you ^^

Tetraedge Games
11-22-2010, 10:18 AM
Hi maiiko23,
Have you painted your vase in blue ?

maiiko23
11-22-2010, 12:00 PM
Yes , I did. I prepared all 6 blue vases but I didn't know how to put it on the missing vase ^^

Tetraedge Games
11-24-2010, 10:02 AM
Hi,
Can you make me a printscreen of your problem ?
Are you sure you are in Mina's mode ?

Ikke
02-03-2011, 04:13 PM
Hi, im stuck at making the white paint for leonard.
I cant seem to get the fire going. In the inventory i can combign THE sextant and the pole or the branch.
But the third item illegetible sheet of paper won't fit.
Help me please!

klink
04-11-2011, 11:36 PM
On the iphone version of the game I am to the point where I'm trying to cross the chasm and the 5 monkeys are stopping me. I gave the baby to the momma and now she is gone. I gave all the paint to the painter and his action wheel is gone. I gave a shell necklace to Amber and she was happy (although her action wheel is still there.) Still, only two of the monkeys in the cave are green (the 3rd and 4th.) I can't think of what else to do and have searched extensively. Any ideas?

Tetraedge Games
04-12-2011, 02:23 AM
Hello klink,
You have to give more things to Amber. Give her things, until the action wheel disapear ;)

klink
04-12-2011, 12:06 PM
I thought of that, but she won't take what I have. I have tried to give her a bouquet and austral thyme, but it just says, "beg." I tried to make perfume in the still with these, but it won't work. (Even though I did successfully make alcohol with fruit.) I read that I could make a tart from honeycomb, but I threw it at the jaguar.

Tetraedge Games
04-13-2011, 04:02 AM
Hello klink,

You have to give her some perfume (made with alcohol) shell necklace (combine shellfish with holes with cord), flower, austral thyme, pine nuts, alcohol or nuts.

Tell me if you have any problems. ;)

klink
04-13-2011, 05:05 PM
Yes, I tried all those except nuts (I think I gave them all to jep.) I reloaded a saved version of the game and went back to before I used the still. I was able to make perfume with gardenia if I did it before I made alcohol, but I couldn't make the perfume if I'd already made the alcohol. Gave her necklace and perfume and she is happy so I'm moving on. Definitely think there was a problem there though.

shannab
05-18-2011, 06:15 AM
Hi, if the wild peas are not in the ipod version how do I make the turquois paint? Plesae help :) thanx.

shannab
05-18-2011, 06:44 AM
sorry got the turquois paint :)

lasyl1
10-28-2011, 12:25 PM
I need some help to meet Amber ..
i see on the pdf page 1 .. there is a piece of wood to help Jep pass .. but i cannot put it ..please help me.
Thank you

Tetraedge Games
10-28-2011, 03:11 PM
Hi lasyl1,

What was your last actions ?

lasyl1
10-28-2011, 04:41 PM
I am blocking for six months ... I don t remeber but
I have already made two monkeys..
The third is amber .. I have the necklace..
But cannot made jep climb to her

Tetraedge Games
10-28-2011, 06:35 PM
Hi lasyl1,

For rejoin Amber, you have to use a great pole (21) on the thorns. After that, you have to send Jep up there, that will make the trick. :)

lasyl1
10-29-2011, 03:01 AM
Many thanks !!!!
It is ok ...
I can continue the game
Thank you for your help !!

edit : finish !! yes !! i'm waiting island 3 !!

WRAP
03-20-2012, 08:16 AM
Hello, I am in need of help. I have opened the cave and met all the monkeys but now im trying to give Amber her goodies but just realized that i didn't save any fruit to make the cake for her and she isn't taking any thing from me ( all i can do is groom or beg). How do i proceed?

Thank you

Tetraedge Games
03-20-2012, 09:17 AM
Hello WRAP,

In fact, Amber is in another place. Please, check this out :

502

Go to this place (where you can cut some trees!), put a great pole and go through with Jep. You can give to Amber some flowers, austral thyme or shell necklace (combine shellfish with holes with cord (from string) = shell necklace). She'll be happy!

I hope you'll able to go through this adventure, good luck! And feel free to post here again if you need help. ;)